"An invalid sample description was found in the movie."

Difficulties with uploading, downloading, posting, browsing.... so ask !!!

Moderator: VSleecher

User avatar

Topic author
STS
Footsie Community
Footsie Community
Posts: 635
Joined: 3 years ago
Reputation: 3
Status: Offline
United States of America

"An invalid sample description was found in the movie."

Postby STS » 2 years ago

Anyone know what this means ? I just bought a clip and it can't be opened ... I get that message instead. :>(

Never had it happen before ....


User avatar

The Good Owner
Owner
Owner
Posts: 859
Joined: 3 years ago
Reputation: 42
Age: 39
Contact:
Status: Offline

Re: "An invalid sample description was found in the movie."

Postby The Good Owner » 2 years ago

I can't help you as I don't have access to your computer !! you said you computer is old ?? maybe time to change it !!


User avatar

Topic author
STS
Footsie Community
Footsie Community
Posts: 635
Joined: 3 years ago
Reputation: 3
Status: Offline
United States of America

Re: "An invalid sample description was found in the movie."

Postby STS » 2 years ago

Yeah, I was just asking if it might be something that went wrong in the download or something. I know it's time for a new MAC but unfortunately have a couple other things are more important right now. Thanks :>)


User avatar

tennisplayer10
Footsie Community
Footsie Community
Posts: 332
Joined: 3 years ago
Reputation: 1
Status: Offline

Re: "An invalid sample description was found in the movie."

Postby tennisplayer10 » 2 years ago

Maybe the video player? Try VLC, this probably isnt related to your computer specifically


User avatar

Topic author
STS
Footsie Community
Footsie Community
Posts: 635
Joined: 3 years ago
Reputation: 3
Status: Offline
United States of America

Re: "An invalid sample description was found in the movie."

Postby STS » 2 years ago

Tried that right away ... didn't fix it. It's the out dated computer , has to be. Thanks for the response


User avatar

The Good Owner
Owner
Owner
Posts: 859
Joined: 3 years ago
Reputation: 42
Age: 39
Contact:
Status: Offline

Re: "An invalid sample description was found in the movie."

Postby The Good Owner » 2 years ago

STS wrote:Source of the post Tried that right away ... didn't fix it. It's the out dated computer , has to be. Thanks for the response

which video you have bought ? can you upload it and post it here !!!! ?